Gps-speedsurfing
Hi,
I tried to converse my track to gps-speedsurfing.com with the correct username and password....
When sending the results it gives the error:

-----Session information loading------
*****Error while saving data: Conversion failed when converting the nvarchar value 'unknown' to data int.

How can I solve this?

cheers,

Roewin
Hi Roewin, there are still some issues with the new upload server page (http://www.gps-speedsurfing.com/auotupload.aspx), when some categories (e.g. Alpha 500m or 1852m/Nautical Mile) not available or have less than five valid runs. I asked Dylan already, however, until he can fix this you can use the old upload server page by adding a file called 'UploadServerPage.txt' (with Wordpad or Notepad) into the directory where you installed GPSResults (normally C:\GPSResultsV6) containing a single line with the old upload server address that is a little bit more forgiving: http://www.gps-speedsurfing.com/gpsresults.asp
Hope this helps, Manfred
Thanks very much!
It works.
problem should be solved now, can you give it a try next time you have a session?
did it,
first with what manfred told. then deleted it and tried the first way again.
it works fine, and i can see my runs on the site :)
thank you very much
Same over here.
It works, thanks very much.
Now lets try V6.70 :)
TRIBAL