Gps-speedsurfing
Hi,
The version of my amaryllo is V1,5 (b0403)
Is that the right version?
Cause I have a problem with reading the track. It only finds waypoints, but I need trackpoints...
I was thinking if this had something to do with the software version.

Thanks
I tried to download the latest firmware, and upload it to the amaryllo from:
http://mtbest.net/setting-up-navi-GT-11.htm
When it was uploading, it gave exactly this problem: Not surport chip ID: 0x2249
What do I have to do?
Hi Roewin,
a few questions:
1. Which Operating System on your PC? Vista with UAC can cause problems...
2. Which Firmware updater did you use? It must be the one for (B)GT-11, the one for the GT-31 does not work with the Amaryllo/GT-11

best regards, Thorsten
another one;
maybe the settings for recording the trackpoints are incorrect on your device, e.g. wrong interval or threshold speed set too high.
I didn't have the right version, and could not upload the new version in to my gps.
But the problem is solved, cause I had to upload the right firmware,
(NAVI firmware update (v1.1) instead of  NAVI firmware update (v1.0) this one was on the CD....
I didn't have problems with the new firmware, and now I have the correct settings, so nothing could go wrong :) (I hope)

But thanks anyway!

Roewin

(sorry for my bad english)
TELSTAR