Gps-speedsurfing
I can't select the spot => error
redirected to http://www.gps-speedsurfing.com/error.aspx

same for the GPS TOP 10 2009 right box at the top and the link more.


I'm having the same problem... I can select everything except the "spot". $0No spot... no session.$0 $0any ideas???$0
Still can't select a spot... $0Anyone have a suggestion? $0 $0Is there tech support for this site?$0 $0$0 $0 $0too bad...$0

Hi Just registered and would like to add a speedsailing spot  but I am getting the same message.  HELP

Cheers

Gumpy

 

$0I wrapped a GPS around my wives arm today for the first time and not I cannot post because I cannot select a spot.$0 $0$0 $0 It's still not working.....
Is there anyone who can provide support for those of us that can't post a session because of this problem? Anyone???
is it solved now?
but first of all sorry for the delay, missed this topic
Ha! Thanks so much Dylan! I had given up trying while vacationing down in Hatteras. Now I wish that I had kept the GPS on for my second week... really big winds.!! Great site, keep up good work.
TELSTAR