Gps-speedsurfing
Hi. Is anyone able to help?
I have logged into the free version of gps speedsurfing as instructed and have downloaded Java etc. My problem comes when I try to upload my session data to the web site. I always get Error. Java.io.File not found. Exception : \Users\Home\Desktop\Conf\servers.xm. The system cannot find the path specified.
Can anyone help please? It's driving me mad!
Rob
Hi Rob, you can try to upload with GPSResults, it has a free 30 days trial period. If it works you know at least that there isn't a problem with the firewall or the GP3S-server, but has to do with the GPSAR settings.
Thanks Manfred. I'll try that.
Still no success. I've posted another message in case anyone else has any ideas.
I'm having the same problem, i'm trying to send the results from GPS software but no luck as yet, I'm using a mac. Do you need a keycode entered on GPS Results software and is there a time limit in uploading data?
I several times tried to upload from gpsresults but I get the call NO DATA
I checked username and ww on both and firewall settings but no result
On the windsurfing forum I got no solution.
what goes wrong?
I have got the same problem.
Even if I do it by hand, and not automaticly, I get the message "No Data Found"

Does my account have to be reset? Or activated?
(I already e-mailed Dylan, but untill now no reply)
try resetting password for gps results and gps speedsurfiong

i had the same problem on my new pc.
but then i rememberd that i put my username and pasword in the servers.xml

like this:            <userLogin>username</userLogin>
                         <userPass>pasword</userPass>  

the servers.xml is located in the conf map.
hope this helps good luck and Hang Loose!

STARBOARD