Gps-speedsurfing
Is anyone having trouble uploading from GPSar?

An error message appears after the transfer to the web is selected but the info pop up says that the data has been read ok and the session speeds have been uploaded successfully.

The session doesn't appear in GPS-speedsurfing.

Can anyone assist?

Hi there darryl Ive just tried it and it all seems ok, I have found that a small box comes up with error message that I always click ok, then the info box with all the data sent comes up afterwards it tells you data sent to gpsss and the times etc., I presumed you meant the original gpsar not the pro version.

 Afterwards you must find the session under My gps/ My sessions/ automatic add session, then fill in the form and  then it should appear, if its there that is,

 Hope this is of some help, cheers pete.
Thanks Pete
Thats worked great, I found all the sessions in the 'my Sessions' area that I thought weren't uploading, its all go now.  I've been trying to figure this out on and off for months.
Thanks again.

Darryl
PROSHOP