gps-speedsurfing

Please drop a message here if you would like to particpate as a Beta tester for Gps-Icesailing.

  • see LINK to read more details
  • Beta website can be accessed via this LINK

I can't add a new board

 

I was enrolled in GPS Speedsurfing, and Ice surfing, but my membership profile has been deleted on GPS Speedsurfing.

I just created a new profile on GPS Speedsurfing.

I have a tremendous amount of historical data on GPS Icesailing, that I would wish to have migrate over to the ICE Beta model.

Jeff

 

@jeff: yes, you need to create a new account if your account is not active anymore on gps-speedsurfing. Great that you did that. We will migrate the sessions later in Februari probably.

 

@Adam: you cannot add an existing board to your equipment set or are you not able to add a complete new board?

bij het zeilen toevoegen selecteer ik op jaar. als ik een zeil aan mij quiver hebt toegevoegd is het filter op jaar verdwenen en terug naar het standaard filter

 

bij het zeilen toevoegen selecteer ik op jaar. als ik een zeil aan mij quiver hebt toegevoegd is het filter op jaar verdwenen en terug naar het standaard filter

 

I added a new board but I can't add blades in place of fins. There is always an error ..
And as I add sessions with another fin, nothing happens when I press add. The session is not on my profile.
I added a file from GW 60 from my computer.

I have all my equipment listed and ready to post data.

What about the locations? Should I begin to enter anything in the data base?

Also, when we upload a track, how do we select which class we are in?

I mean, where is the dedicated Ice data go? Or can be seen?

Is this part not setup yet?

 

 

 

I have added my equipment and have posted my results. I realice that the posting feature is not ready yet? // Claes 

@Jeffry:

  • I have migrated the spots, so all the Ice spots should be already there, you only need to add the spot to your own profile
  • The class selection is done based on the selected material (but is not viewable at this moment

@Claes:

  • I have found a bu which is now fixed, please go to post session and you will see your uploaded data

@Adam:

  • It was not my intention to store the blade types, is that needed big time? 
  • I also see another bug, and that still the normal fins are listed when posting a session, I will fix that over the weekend.

 

The site is still down. This time, after sending the SBP file, verifying and pressing "+", the following message appears: Sorry ... it's not you it's us. oh no an Error 500

@Adam, thanks for reporting. I have fixed this problem, can you give it a retry?

LOFTSAILS