Gps-speedsurfing

up to 14/02/18 Uploading GT-31 .SBP session using GPSresults always succeeded, username was the username of the old login (before the site to MS type login)

24/02/18 GPSresults: send data to gpss: says "uploaded", than a small window with only the word "reset"... ?
Checked on the site (Sessions-Post Session): no uploaded sessions shown
Upload again, says "uploaded", check the site: no uploaded sessions shown 
GPSresults: change username and password to MS login username & password, upload session, GPSres: "session uploaded", check the site: no uploaded sessions shown... ?

Only possible way to upload the session was via the site Sessions-Upload Track, point to .SBP.

Was the upload procedure changed ? Do I need to update to a newer GPSresults version ? 

I solved this by re-entering into GPSresults my old username and password that had worked since 2012 upto the 14/02/18, and now uploaded sessions are again visible in Sessions-Post session...

Hi Pat,

In your personal dashboard you can find a section "  Username and Password GpsResults and GPSAR" , this can be used to setup the info for posting with GPS Results ( And GPS AR Pro). This should do the trick...

SEVERNE