Gps-speedsurfing
Problem description:

A few days ago I had a really nice windsurfing session. When I got home I downloaded the file from my gps to the pc. Everything worked just fine when I uploaded my results to gps speedsurfing.com. However I was surprised to see my top speed wasnt included by a registrated run.

I started searching my top speed and inserted time boundaries 1 minute before and 1 minute after the topspeed. Gps results calculated a 10s average which were not included in to my top 5x10s results, however it should be because it was one of the fastest runs. It's really weird that when I remove the time boundaries, the program seems to simply forget this run.

Does anyone know how this is caused and how its solved, I checked the filters and it should be registered because all data is very reliable (many satelites, normal acc, etc..)

PS. My speedgenie in my gps didn't register this run either.
Best is to send me the track and I will have a look. If I need help I will ask Manfred to also have a look. I've send you a mail so you have my address.
The only thing I can think of is the '1 run per tack' or "1 run per rak" option which screwed it up somehow? Roger is already to the rescue though, so it should be resolved soon enough.
It was indeed the problem with the 1 run setting.
ZFINS