Gps-speedsurfing
Hey, just tried to upload my data file through GPSResults with no result, I've done it a few times before and it worked fine so far.

When attempting to upload the data I get the following message:

ADDING SESSION FAILED!

Errormessage:Conversion failed when converting date and/or time from character string.


I noticed that it mentions that:
Nautical mile not found
Alpha Racing not found

HELP, I just beat my pb and would _really_ like this one uploaded.

Thanks,


Hi frederik, I had the same issue this morning with v6.1, I upgraded to the latest version - v6.61, that worked for me. 

All the best
H
Hi Howard,

I just updated to 6.61 and the problem persists.

damnit :(
Hi Frederik, Dylan slightly changed the upload protocol, V6.61 worked fine for me, so may be it is a problem with your dataset (SBP-file?) having an invalid start-date. Please send the file to me so I can doublecheck...
Hey Manfred, I'll send the fil to you right now!

Thanks for taking care of it :)
Hey again,

Manfred fixed the problem.

In short I did not post enough 10sec runs within the speed minimum, having changed the minimum speed to 5 knots I got the times needed to upload.

Everything seems to work perfectly now.
My name is on the British GPS list 3 times? why and how can i change it?  Thanks
SURFCENTER